My Outfits folder suddenly won't accept ANY items -- only 'Links' are produced when you put items in the folder

Description

Starting yesterday, I could not drop/pull/paste ANY items into the 'My Outfits' system folder (and its sub-folders). If you try, the My Outfits folder produces only a 'Link' to the item (any item, full perms or not, even a box prim).

If you pull an item out of the My Outfits folder to anywhere else, it's fine, but when you try to put it back, you get only a Link in the My Outfits folder. So any item which you take OUT of the My Outfits folder cannot go back in. You only get a link.

So you cannot put items in, and you cannot take items out, of the My Outfits folder. Either way you end up with only a 'Link' inside.

Please help!

Environment

Singularity Viewer (64 bit) 1.8.7 (6937) Mar 28 2017 00:14:23 (Singularity Alpha)
Release Notes

Grid: Second Life

Built with MSVC version 1900

CPU: AMD FX(tm)-4100 Quad-Core Processor (3616.28 MHz)
Memory: 16367 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 980 Ti/PCIe/SSE2
Windows Graphics Driver Version: 23.21.0013.8512
OpenGL Version: 4.5.0 NVIDIA 385.12
RLV Version: (disabled)

libcurl Version: libcurl/7.48.0 OpenSSL/1.0.2g zlib/1.2.8 WinIDN
J2C Decoder Version: OpenJPEG: 1.5.2
Audio Driver Version: (none)
LLCEFLib/CEF Version: 1.6.0-(CEF-WIN-3.2526.1364)

Status

Assignee

Unassigned

Reporter

Mac

Labels

None

Build Number

Singularity Alpha 1.8.7 (6937)

External issue ID

None

External issue ID

None

External issue ID

None

Components

Priority

Major
Configure