Advanced Lighting Model option unusable

Description

I can't seem to use the Advanced lighting model option in graphics settings. After Updating to the new version on September 4th the option has been grayed out so I can not use it. Before this update I could use it. Not sure if I am missing something or if it is a bug.

Original reporter: Robert_S...@yahoo.ca

Environment

None

Activity

Show:
Breeanne Pixley
October 29, 2015, 9:58 PM

this issue has been going on for over a year. we were told it would be an easy fix but has not been fixed. I love this viewer and it saddens me to have to run the outdated viewer version or switch over to firestorm but those seem to be my choices until this is fixed.

Breeanne Pixley
November 18, 2015, 7:36 PM

please at least tell me this is still being worked on and not just tossed in the forgotten pile. I really hate to have to keep posting but it really is hard for me to do much else when there has been no updates in a VE
RY long time. I understand this is a free viewer and you owe me or any user nothing since we pay nothing but it is really tough not knowing if I will be able to continue using your viewer or if I will be forced to look elsewhere once the viewer release I am currently using becomes unusable.

Charla
January 16, 2016, 6:55 AM

Do you have Atmospheric Shaders turned on? (That's the checkbox above Advanced Lighting Model.) If I enable that, then Advanced Lighting Model checkbox becomes available; otherwise it is greyed out.

I tried this in:
Singularity Viewer 1.8.6 (6156)

Breeanne Pixley
January 16, 2016, 2:47 PM

yes i had it clicked please look at the screen shot i attached...this was with the most recent viewer. was told its a problem with the type of graphics card i have but will be an easy fix that was over a year ago

Liru Færs
May 26, 2016, 12:38 AM

This has been fixed (for a while) in alpha.

Fixed

Assignee

Liru Færs

Reporter

Anonymous

Labels

None

Build Number

None

External issue ID

1654

Priority

Configure