Uploaded image for project: 'Singularity Viewer'
  1. SV-1539

XML Export consistently fails as of latest alpha (build 5824)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Component/s: Logic
    • Labels:
    • External issue ID:
      1539

      Description

      As of the latest Singularity Alpha XML export no longer seems to work correctly; never finishes export of the object.

      What steps will reproduce the problem?
      1. Create a new prim
      2. Apply a texture that is full perm and you as creator to all sides
      3. Do XML export of object

      What is the expected output? What do you see instead?
      The exporter should export the object with textures. Instead the export window comes up and simply hangs at 0 textures. If I close the build window or right click on something (taking edit focus off the object to be exported) it sometimes finishes but most of the time I just get an error pop up saying it failed.

      What version of the product are you using? On what operating system?
      Singularity Alpha build 5824

      Original reporter: mewtwo...@gmail.com

        Attachments

          Activity

            People

            • Assignee:
              Liru Lirusaito Faers
              Reporter:
              Anonymous
            • Votes:
              2 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: